Лабораторная работа

Поиск решения в Excel

Категория:

Лабораторная работа

Дисциплина:

Прикладное программирование

Город:

Беларусь, Минск

Учебное заведение:

БНТУ, ФИТР

Стоимость работы:

бесплатный

Оценка: 10
Объем страниц: 4
Год сдачи: 2017
Дата публикации: 21.10.2020

* Кроме файла с работой, также есть архив с дополнительными файлами.

Описание дополнительных файлов:

Отчёт.xlsx - результат выполнения задачи

Фрагменты для ознакомления

Лабораторная работа № 14

ПОИСК РЕШЕНИЯ В EXCEL

Цель работы: научиться использовать среду Excel для поиска решений в экономических и управленческих задачах.

Вариант 2

Добавление функции «Поиск решения»:

 

 

Задание 1

Имеются n пунктов производства и m пунктов распределения продукции. Стоимости перевозок с i-ого пункта в j- й центр распределения приведены в таблицах (строка – пункт производства, столбец – пункт распределения). В таблице заданы объемы производств для каждого пункта производства и объемы потребления для каждого пункта распределения. Необходимо составить план перевозок продукции в пункты распределения, минимизируя суммарные транспортные расходы.

Решение:

Формализация:

X1=[B3:E7]*[B11:E15]

X2=СУММ($B$11:$B$15)

Целевая функция:

Ограничения:

Объём перевозок – больше либо равен 0

Объёмы потребления неизменны, как и объёмы производства

Задание 2

Завод выпускает две модели радиоприемников. Для их изготовления используются отдельные технологические линии, суточный объем производства первой линии – 30 изделий, второй – 45 изделий. На радиоприемник первой модели расходуется 10 однотипных элементов электронных схем, на радиоприемник второй модели – 8 таких же элементов. Максимальный суточный запас используемых элементов равен 800 единицам. Прибыль от реализации одного приемника первой и второй моделей равен 30 и 20 долларов соответственно. Определить оптимальный суточный объем производства первой и второй моделей.

Решение

Целевая функция:

X1=[B6 C6]*[B5 C5]

255